4.5 动态线程栈

info

如果字节码增强配置方式失败,或者你的项目比较复杂。Cubic还提供了针对每一种日志框架适配的方式,需要你去修改日志的配置文件,替换相应的类 ,配置方式也很简单,下面给出了每一种场景的示例

依赖:

<dependency>
<groupId>com.yomahub</groupId>
<artifactId>cubic-all-spring-boot-starter</artifactId>
<version>1.2.4</version>
</dependency>